Important INFO PIXARA AND
OMNIMET 2020

COMPABILITY

Compatible with Windows 10

Compatible with MIL 10

Observe: Pixara is no longer compatible with Windows 7 and earlier versions.

Observe: Pixara no longer support MIL 9 Dongles, it needs to be upgrade to a MIL 10 dongle.

 

Observe: A MIL 10 dongle is required if you have the Script Engine Module (Enterprise bundle)

LICENSE

You need a license issued 1/10-2019 in order to use this software. Please use the Activate License tool to find out which version your license is valid for.

INSTALLATION AND UPGRADE

Install: Simply download and double click on the downloaded msi file.

Upgrade:  Simply download and double click on the downloaded msi file.

Observe: There is no longer a need to uninstall earlier versions when upgrading.

Observe: There is no longer a need to install MIL 10 WiBu SDK, this is done automatically by the installer.

This installer is not yet digitally signed, which means you will receive a warning about "unknown publisher", you need to accept this in order to install.

ABOUT Matrox MIL 10 License

The Matrox MIL is a 3:rd party software library used by Pixara Script Engine. In order to use the Script Engine, a MIL 10 License is therefore required. (more specifically a MIL 10 Analysis license)

The MIL 10 License comes in the form a hardware dongle. The license/dongle can be purchased from us or from any of our partners. It might be a bit confusing, but the hardware dongle, including the license, comes from another 3:rd party vendor named WiBu.  On your MIL License Dongle, you should be able to see BOTH Matrox an Wibu names printed.

In earlier versions of Pixara, you had to install additional software to make the dongle work. This is no longer a requirement, since this Wibu CodeMeter software is now included in the Picsara installer. Starting from this release, you only need to plug the dongle into a USB port and you are ready to go!

INSTALLING A IDS-IMAGING uEYE CAMERA

We strongly recommend to use any IDS-Imaging camera. The cameras can be purchased from us, or any of our partners.

In case you install a uEye camera, you need to install the IDS Software Suite 4.94 WHQL or later. We recommend that you install the "full installer" version.

In order to download the software from IDS Site, you need to register.

See Download section at IDS:

INSTALLING A Direct SHOW COMPATIBLE CAMERA

Please review your camera supplier for a DirectShow compatible driver. Some times these drivers are also referred to as WDM drivers. 

We can generally not provide support for DirectShow compatible cameras,  but most often they work quite well. In case you experience problem with Direct Show camera, start by testing the camera in the camera manufacturers software.