Important INFO PICSARA 10.1

COMPABILITY

Compatible with Windows 7 and 10*

Compatible with both MIL 9 and 10*

* MIL is only required if you have the Scrip Engine Module (or Enterprise version)

* On Windows 10 only MIL 10 is compatible.

* On Windows 7, both MIL 9 and MIL 10 is compatible

LICENSE

You need a license issued 5/1-2018 in order to use this software. Please use the Activate License tool to find out the creation date of your License.

INSTALLATION AND UPGRADE

Before upgrade, you must uninstall earlier versions of Picsara. Vital information such as calibrations and license info will not be deleted when uninstalling.

On Windows 10, you might need to manually install .NET 3.5 prior to installation

If you have the Script Engine Module, you need to install MIL software manually

For MIL 9, You need to install MIL 9 Dongle Driver

For MIL 10, You need to install Wibu SDK software

If you have a IDS camera, you need to install the IDS Driver found at IDS-Imaging

This is installer is not digitally signed, which means you might receive warning about "unknown publisher", you need to accept this in order to install.